Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
sfdfgdfgdfg
24.02.2023 17:48 •
Информатика
Вычислить сумму и разность двух заданных одномерных массивов а и в размером 5. результат напечатать в виде двух параллельных столбцов.
Ответ:
Sverona
04.10.2020 22:09
#include<iostream>
#include<stdlib.h>
#include<ctime>
using namespace std;
int main()
{
srand(time(0));
setlocale(LC_CTYPE,"rus");
const int First=5;
const int Second=5;
int ArrFirst[First],ArrSecond[Second],a=0,b=0;
for(int i=0;i<5;i++)
{
ArrFirst[i]=rand()%20+1;
ArrSecond[i]=rand()%20+1;
a=ArrFirst[i]-ArrSecond[i];
b=ArrFirst[i]+ArrSecond[i];
cout<<a<<"\t"<<b<<"\n";
}
return 0;}
0,0
(0 оценок)
Популярные вопросы: Информатика
коу007
05.09.2020 08:07
Принадлежность элемента а множеству А обозначается как?...
Кrистинkа2006
16.01.2023 13:26
Сложить числа 110111 (двоич) и 10011 (двоич) 1010101 (двоич) и 10011 (двоич) сложить 11110100 двоич и 271 (восьмиричн.) результат представить в восьмиричной сложить числа 247 восьм....
mita421132
22.02.2022 21:16
11. определить значение переменной s после выполнения следующих команд. … s: =3; i: =2; пока i =17 выполнять начало цикла s: =s+i; i: =i+2; конец цикла s: =s+8; … 12. дано число а,...
Haranmeu
22.02.2022 21:16
Мне нужен доклад по информатике на тему: приложение общего назначения. .к концу четверти нужно оценки зарабатывать,а доклад мне не найти . заранее ....
pollylu12
22.02.2022 21:16
Графичиский файл. величина : значение: большой файл.величина: значение:...
popovaviktoriy3
28.05.2022 08:58
Нужен доклад на тему : приложение общего назначение.заранее ....
d3ee
18.08.2021 08:05
Цикл и переменные. Определите сколько раз выполняется цикл и чему будут равны значения переменных a и b после его завершения.a = 4b = 8while a b: a = a + 11) Число выполнений цикла:2)...
Король344
20.04.2022 06:24
Напишите сочинение на тему жизненные ценности...
Pitbull2015
20.04.2022 06:24
Глаголы 1-го и 2 лица единственного числа и их вид...
Metalmekid
20.04.2022 06:24
Синквейн на темы энергия,ресурсы,збережения 1 строка(существительное) 2 строка(2 прилогательных) 3 строка(описания тремя словами,глаголы) 4 строка(фраза из четырех слов),что автор...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#include<stdlib.h>
#include<ctime>
using namespace std;
int main()
{
srand(time(0));
setlocale(LC_CTYPE,"rus");
const int First=5;
const int Second=5;
int ArrFirst[First],ArrSecond[Second],a=0,b=0;
for(int i=0;i<5;i++)
{
ArrFirst[i]=rand()%20+1;
ArrSecond[i]=rand()%20+1;
a=ArrFirst[i]-ArrSecond[i];
b=ArrFirst[i]+ArrSecond[i];
cout<<a<<"\t"<<b<<"\n";
}
return 0;}