В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Катя565111
Катя565111
18.02.2022 07:40 •  Информатика

Написать программу сравнения пяти чисел(введенных на клавиатуре) и чтобы вывелось большее из них. пример: var a1, a2, a3, max: integer; begin write ('введите три числа: '); readln (a1, a2, a3); if a1 > = a2 then max : = a1 else max : = a2; if a3 > max then max : = a3; writeln ('максимальное из них: ', max); end. p.s только с 5-ю переменными.

Ответ:
никита3227
никита3227
31.08.2020 16:25
Program RLN;  
var a1,a2,a3,a4,a5,max: integer;  
begin  
write ('Введите пять чисел: ');  
readln (a1,a2,a3,a4,a5);  
if a1 >= a2 then  
max := a1  
else  
max := a2;  
if a3 > max then  
max := a3;  
writeln ('Максимальное из них: ', max);  
end. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?