В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ibragimgadjizad
ibragimgadjizad
12.02.2022 20:52 •  Информатика

Написать программу на паскаль: создать две матрицы m x n и n x m, заполнить первую случайными числами, вывести на экран. транспонировать первую матрицу во вторую и тоже вывести на экран.

Ответ:
vikulazvezdocka
vikulazvezdocka
04.10.2020 21:37
Readln(x);
x := x div 100;
x := x mod 10;
x := x * x;
writeln(x);

вроде так. 
или вот так
var
  n:longint;
begin
  Write('Введите пятизначное натуральное число: ');
  Read(n);
  Writeln('Квадрат средней цифры равен ',
    sqr((n div 100) mod 10))
end.
текстовое решение
Введите пятизначное натуральное число: 15624
Квадрат средней цифры равен 36
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?