Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Лизотикенотик
08.10.2021 12:31 •
Информатика
1. составить программу: если сумма двух чисел положительна, то определить их разность, а в противном случае - произведение (ветвление). написать программу на
Ответ:
romanenkov99
04.10.2020 21:24
Var
a, b: integer;
begin
readln(a, b);
if(a + b > 0) then write(a - b)
else write(a * b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sd16sv
15.03.2023 11:18
Определите значение переменной а после выполнения следующего фрагмента программы: a = 10; for i in range(3): a -= 1...
Ястеб22
17.05.2021 04:02
Нужно вставить слова которые снизу типо 1-...2-...3-... у нас сор...
marinamashkina2
29.05.2023 08:38
Два-три примера схем с которыми вы сталкиваетесь в повседневной жизни. информационными моделями каких объектов является эти схемы?...
Klimka081098
29.05.2023 08:38
Мы начали изучать урок информатика, учительница попросила напечатать текст,и отправить ей , какой текст ей можно напечатать? на любую тему (фантазия не работает у меня)...
Ангелиныч1
04.10.2020 07:18
Вариант № 2 1)подсчитать сумму квадратов всех отрицательных и четных чисел из 10 вводимых. 2) даны натуральные числа от 35 до 87. найти и напечатать те из них, которые при делении...
волосы1
05.08.2022 07:25
Какой код требует минимальной полосы пропускания при заданной скорости передачи информации? (Отметьте один правильный вариант ответа.) a. Код RZ b. манчестерский код c. бифазный код...
natashavoropaeva
09.02.2022 23:31
Предложение со словом ложа предложение со словом святки предложение со словом кортеж предложение со словом декада...
kenzhe1
09.02.2022 23:31
Какую функцию выполняют плазма крови,эритроциты ,лейкоциты и тромбоциты?...
EnoTProKoP
09.02.2022 23:31
Как проверить слово стряпной? нужен ответ!...
lukingrishal
09.02.2022 23:31
Как рассчитать масштаб например на местности 1200м на плане 4 см какой масштаб и как считать...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a, b: integer;
begin
readln(a, b);
if(a + b > 0) then write(a - b)
else write(a * b);
end.