В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Maryan2609
Maryan2609
06.06.2021 02:20 •  Информатика

Написать программу на паскале написать программу генератора случайных чисел от -100 до 100, и сделать так, чтобы сбоку от отрицательного числа показывалось такое же положительное 15

Ответ:
72737
72737
04.10.2020 21:10
Var
i:integer;
mas: array [1..5] of integer;
begin
randomize;
for i:=1 to 5 do begin
mas[i]:=random(-100,100);
write(mas[i],' ');
end;
writeln(' ');
for i:=1 to 5 do begin
if mas[i]<0 then
write(mas[i],' ',abs(mas[i]),' ')
else
write(mas[i],' ');
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?