В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
gogamer228
gogamer228
02.08.2022 13:01 •  Информатика

Написать программу, которая подсчитывает количество чисел, оканчивающихся на 6, введенных с клавиатуры. сигналом окончания ввода является ввод нуля

Ответ:
сусанна27
сусанна27
04.10.2020 21:10
Program n1;
Uses CRT;
Var s,i: integer;
begin
ClrScr;
Writeln('Введите последовательность. Для остановки введите 0 ');
Repeat
readln(i);
If (i mod 6=0)or(i mod 10=0) then s:=s+i;
until i=0;
writeln('Сумма =',s);
readln
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?