В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
oipoop54
oipoop54
25.08.2022 02:49 •  Информатика

Совсем не понимаю информатику. написать программу (алгоритм), нарисовать блок схему для решения 1. вычислить y по формуле: y = 1- x2 + 5x4 , где x - вводимое целое число. 2. в прямоугольном треугольнике известны катет и гипотенуза. найдите другой катет. 3.вводятся величины x,y целого типа. написать программу для обмена значений величин. необходимо использовать величину т. протестировать программу для x=5 и y=-11.

Ответ:
Шишкин555
Шишкин555
09.08.2020 14:15
На Paskal:
1. 
program numberzero;var a, y;begin    readln (x);    y:=1-2*x+5*4    writeln ("ответ:" + y);end.
Совсем не понимаю информатику. написать программу (алгоритм), нарисовать блок схему для решения 1. в
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?