В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Supernub123464
Supernub123464
18.07.2022 08:51 •  Информатика

По информатике, надо составить программу вот условия: массив от 1 до 10 заполнить целыми случайными числами от 1 до 20. определите есть ли в массиве элемент равный 5. ответ в виде слов "да" или "нет".

Ответ:
katiy19991
katiy19991
04.10.2020 20:46
Var
mas: array [1..10] of integer;
i:integer;
begin
randomize;
for i:=1 to 10 do begin
mas[i]:=random(1,20);
write(mas[i], ' ');
end;
writeln(mas[i], ' ');
for i:=1 to 10 do begin
if mas[i]=5 then
writeln('Да');
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?