В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
alexaFat
alexaFat
05.04.2020 18:06 •  Информатика

Нужно написать программу с циклом и воспроизведением случайной величины внутри него.

Ответ:
lands4552
lands4552
04.10.2020 20:39

Напишем программу, которая будет считать сумму всех чисел от 1 до 1000.

#include <iostream>
using namespace std;
int main()
{ int i; // счетчик цикла
int sum = 0; //сумма чисел от 1 до 1000.
    setlocale(0, "");
    for (i = 1; i <= 1000; i++) // задаем начальное значение 1, конечное 1000 и задаем шаг цикла - 1.
    { sum = sum + i; } cout << "Сумма чисел от 1 до 1000 = " << sum <<
endl;
return 0; }
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?