Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Вова21123
24.10.2022 20:52 •
Информатика
Склавиатуры вводится трехзначное число. составить программу которая найдет разность цифр этого числа, стоящих в позиции единиц и сотен.
Ответ:
Julieta11
25.08.2020 23:56
Var
a: integer;
begin
readln(a);
write(a mod 10 - a div 100);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kseniy124321
26.06.2020 23:20
Средствами Excel организовать возможность перерасчета стоимости в рублях (с использованием логической функции «ЕСЛИ»), если за условную единицу принят $ и размер скидки в рублях...
vanich2004z
08.02.2022 15:38
Чем различаются типы графических оболочек...
shcherboroma
15.02.2021 13:41
Хелп 100 .имеется массив на n чисел заменить все отрицательные числа на 0 и вывести весь массив....
exm0r3d
12.09.2021 03:51
Даны две строки символов, состоящих из цифр, букв и пробелов. группу символов, не содержащих пробелов внутри себя, будем называть словами. составить программу переформирования...
настя7603
15.12.2021 22:36
Написать программу на языке программирования паскаль. сведения о товарах включают: название, цену, количество и фирму-поставщика. описать данные в виде записи, создать файл из...
strelkina42
15.12.2021 22:36
Микки маус решил стать сильнейшим в мире. с этой целью он ежедневно поднимает штангу. в первый день ее масса составляла 50 г, а в каждый следующий на 20% больше предыдущего. определить...
Lisakwon
15.12.2021 22:36
Напишите все возможные комбинации из 4 цифр от 1 до 6,чтобы они не повторялись между собой. 100 !...
vanechkamituso
26.01.2022 16:22
Иесли можно объясните решение) сколько дискет емкостью 1, 44 мб потребуется для хранения 2^33 битов информации?...
ТарасБульба1
03.03.2023 01:23
Время на электронных часах записывается в виде двух чисел: часы (от 0 до 23) и минуты (от 0 до 59). требуется написать программу, которая определяет, сколько раз на электронных...
3333100
12.10.2021 00:09
Длина прямоугольного параллелепипеда 6 м., ширина в 2 раза меньше длины, а высота 4м. чему равен объем этого прямоугольного параллелепипеда?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a: integer;
begin
readln(a);
write(a mod 10 - a div 100);
end.