В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Mosi23
Mosi23
24.05.2023 18:09 •  Информатика

Цикл "для". написать программу 1)найти сумму квадратов целых чисел от 1 до 100.

Ответ:
Diana17273839
Diana17273839
04.10.2020 20:16
Var
  i, sum: longint;
 begin
  for i := 1 to 100 do sum := sum + sqr(i);
  write(sum);
end.
0,0(0 оценок)
Ответ:
валера336
валера336
04.10.2020 20:16
Var
s,i,n:integer;

begin
i:=100;
s:=0;
For n := 1 to i do
begin
s:=s+i*i;
i:=i-1;
end;
writeln('Сумма квадратов целых чисел от 1 до 100 равна ',s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?