В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
flagvamvruke
flagvamvruke
05.02.2022 18:24 •  Информатика

Определите количество слов в тексте .турбо паскаль

Ответ:
XASSA
XASSA
04.10.2020 19:37
Не парься, это легко)

program example;
var str: string;i, count: integer;begin write('Ваша строка: '); readln(str); i := length(str); if i > 0 then  begin  count := 1;  while i > 0 do   begin   if str[i] = ' ' then   count := count + 1;   i := i - 1;  end; end else  count := 0; writeln('Количество слов: ', count); readln;end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?