Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
yashchenko04
26.06.2021 14:23 •
Информатика
Решение в с++ или паскаль eдинственная строка содержит целое число n (0 ≤ n ≤ 109). выходные данные выведите одно целое число — последнюю цифру числа 1378^n.
Ответ:
crisisd
04.10.2020 19:13
#include <iostream>
using namespace std;int s(int n){ k*=1378; n--; if(n=0)return k; else return s(n);}int main(){ int n; cin>>n; cout<<s(n)%10<<endl; return 0;}
0,0
(0 оценок)
Популярные вопросы: Информатика
Dbrf30122222
29.04.2020 13:46
Изучите предложенную код программы Определите его назначению вывод на экран квадратного корня суммы двух чисел вывод на экран квадрата суммы двух чисел вывод на экран сумму двух...
lehaguy
17.05.2020 15:49
F. части. вам дано число х. найдите все его простые делители....
Ivan856IgR
06.10.2022 13:29
Ивсё как положено дано; найти; решение. до получения сообщения было 16 вариантов исхода. сколько информации будет получено в сообщении о том, что произошел один из возможных вариантов...
54st
06.10.2022 13:29
Внекоторой таблице кодировки всего 16 различных символов. вычислите, сколько компьютерной памяти в килобайтах потребуется для хранения 8000 слов, составленных из данной таблицы,...
anystti
06.10.2022 13:29
Определить объем памяти в мегабайтах для хранения цифрового стереоаудиофайла, время звучания которого составляет 1,5 минуты при частоте дискретизации 36 кгц и глубине дискретизации...
HOUSEMAN222
06.10.2022 13:29
1символ 8 бит, объём текста 500 кбайт сколько символов в тексте?...
Polina2100Kaddik
06.10.2022 13:29
Каков состав и функции операционных систем?...
Zlatasolnce
06.10.2022 13:29
1. для хранения растрового изображения размером 320х400 пикселей потребовалось 125 кбайт памяти. определите количество цветов в палитре: 2. какой объем памяти необходимо выделить...
aantip
06.10.2022 13:29
Дана программа на языке питон: n = 987654321 print(n % 10 ** 5 // 10 ** 2) какое число будет выведено на экран?...
AlicaMinenkova
06.10.2022 13:29
Составить программу pascal: - склеить две строки ‘язык’ и ‘программирования’ - подсчитать длину получившейся строки - в строке ‘программирование’ выделить фрагмент ‘мир’ - строку...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
using namespace std;int s(int n){ k*=1378; n--; if(n=0)return k; else return s(n);}int main(){ int n; cin>>n; cout<<s(n)%10<<endl; return 0;}