Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
tven1808
09.03.2022 19:18 •
Информатика
Составить программу, которая при вводе 2 целых чисел выведет на экран слово"равны", если числа равны, и слово"неравны" в противном случае
Ответ:
supermax18
04.10.2020 18:22
#include <iostream>
using namespace std;
int main() {
int a, b;
cout << "a=";
cin >> a;
cout << "b=";
cin >> b;
if (a == b) {
cout << "равны" << '\n';
}
else {
cout << "неравны" << '\n';
}
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Lunitoes
12.03.2021 03:59
решить задачу в паскале, я попытался сам, но выбивает ошибку. Задача 5, вариант 1 var a,b,c,x,y,x1,x2,D:real; begin Writeln ( Введите коэффициенты (a, b, c) ); readln(a,b,c); D:=sqr(b)...
Liana250202
17.09.2022 00:39
Карапуз Геннадий хвастается перед другими карапузами тем, что умеет складывать числа. К сожалению, ещё не все числа подвластны Геннадию, он умеет складывать только положительные...
ерикос
17.06.2021 20:01
Дано целое число N. Необходимо вывести в столбик N раз сообщение Avada Kedavra . Формат входных данных С клавиатуры вводится единственное целое число N , (1≤N≤1000) . Формат выходных...
ponk4ik228778
06.06.2023 10:30
расшифровать 17-1/0-32 (умер друг и оставил этот код)...
nelli40
07.08.2021 04:38
1)Напишите наименьшее число х, для которого истинно высказывание: не(х =31) и не(х четное) 2)напишите наименьшее число х, для которого истинно высказывание (х 42) и не(в числе х...
kacamber228
15.02.2022 22:42
Решить только на С++ Совпадающие начало и конецДана строка. Требуется найти самую длинную её подстроку, у которой совпадает первый и последний символы. Если подходит несколько подстрок,...
TheEmperorgame
25.04.2021 21:45
Напишите наибольшее число x, для которого ложно высказывание: Не(х =72) или не(х кратно18)...
nurbibisaidova3
25.12.2022 19:36
Задача в программе Python: Написать программу для того чтобы ввести две обыкновенные дроби с клавиатуры а затем ввести в и примеры произведения этих дробей ...
настя7500
06.05.2022 15:47
Уровень Анализ, синтез и оценивание Выполните поисковую работу в группе, используя различныеисточники информации: энциклопедии, интернет-ресурсы.Напишите эссе по теме «Все самое...
Kirill20061337
10.11.2022 08:02
3.Если в данном состязании используется один датчик, гдеи как он должен бытьустановлен?4.Если в данном состязаниииспользуются 2 датчика, какони должны быть установленына роботе?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
using namespace std;
int main() {
int a, b;
cout << "a=";
cin >> a;
cout << "b=";
cin >> b;
if (a == b) {
cout << "равны" << '\n';
}
else {
cout << "неравны" << '\n';
}
return 0;
}