В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Rovz
Rovz
18.09.2021 08:52 •  Информатика

Составьте программу ввода элементов массива n [1..8] с клавиатуры и вывода элементов в столбец в обратном порядке

Ответ:
Andrey11jr
Andrey11jr
04.10.2020 18:14
Var i:integer;   
n: array [1..8] of integer; 
 BEGIN 
  For i:=1 to 8 do  
    begin   
      Writeln('Vvedite element massiva');   
      Read(n[i]); 
    end; 
Writeln; 
 For i:=8 downto 1 do 
   Writeln(n[i]); 
Readln; 
Readln;
 END.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?