Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Данил1901
27.02.2021 20:29 •
Информатика
Сделать программу нахождения минимального значения из чисел введенных с клавиатуры.признак конца ввода 0(паскаль)
Ответ:
elvira125
04.10.2020 18:11
Var min,n:longint;
Begin
readln(n);
min:=n;
while(n<>0) do
Begin
if n<min then min:=n;
readln(N);
end;
writeln(min);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Картофан7777777
24.07.2022 09:35
найти сумму квадратов всех целых четных чисел от а до 50, решить задачу используя циклическую конструкцию for. PYTHON!! ...
ilya494
15.03.2023 19:48
ТОЛЬКО ПРАВИЛЬНО!! В одной из кодировок Unicode каждый символ кодируется 16 битами. Ученик написал текст (в нём нет лишних пробелов): «Ёж, лев, слон, олень, тюлень,...
Yulia1421
03.05.2021 14:15
В некоторой игре одна из фигур слоник может ходить по диагонали, но только на одну клетку. Сколькими можно поставить трех слоников на поле 4x4 так, чтобы каждый из...
ггггг21
29.11.2020 05:36
У исполнителя Бета две команды, которым присвоены номера: 1. прибавь b 2. умножь на 2 (b – неизвестное натуральное число) Выполняя первую из них, Бета увеличивает...
voskoboynikova1
30.04.2020 19:07
не могу решить только ответ...
jusupova2001
12.10.2020 07:06
Напишите программу, которая в последовательности натуральных чисел определяет наименьшее число, оканчивающееся на 5 или 9. Программа получает на вход натуральные числа,...
Кети20060106
04.10.2022 11:24
Задачи по Python (питон)! 3 задачи!1.Напишите программу для вывода всех целых чисел от 20 до n включительно(n 20), где n - целое число, которое вводит пользователь.2.Напишите...
mitya0558dima1096
23.02.2020 02:15
Эргономика ережесі сақталмаған екі әрекетті корсетініз....
зима19
27.06.2020 16:56
Что будет выведено на экран в результате выполнения следующего кода?...
1goroh2
05.08.2022 11:26
Дополни предложение это информация шесть которая имеет длительность...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
readln(n);
min:=n;
while(n<>0) do
Begin
if n<min then min:=n;
readln(N);
end;
writeln(min);
end.