В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
artemkatopchik
artemkatopchik
09.04.2022 04:03 •  Информатика

Составьте программу, в которой осуществляется ввод двух целых чисел с клавиатуры и вывод на экран монитора значения их произведения

Ответ:
Lilifvg
Lilifvg
09.08.2020 11:25
Вот так? Будет выводиться диапазон чисел, которые указал пользователь?
Если нет - напишите под моим комментарием
var  i,a,b: integer;  begin  write('Введите два целых числа через пробел: ');  readln(a,b);  if a>=b then    writeln('Ошибка!')    else  for i:=a to b do    writeln(i);  end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?