Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
bogdanlinchenk
16.02.2021 06:16 •
Информатика
Работа в паскаль! , хелп: 3 1. составьте программу, которая находит сумму и произведение n чисел, введенных с клавиатуры.
Ответ:
ЯTV
04.10.2020 17:05
Var x, s, p: integer;
i: integer;
begin
s := 0;
p := 1;
for i := 1 to 10 do
begin
write(i,' Число = ');
readln(x);
s := s + x;
p := p * x
end;
write('Сумма = ', s, ', Произведение = ', p);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Wild044Rose
07.11.2020 19:52
решить. Корсары. Космические корсары используют шифр для передачи сообщений. В процессе расшифровки зашифрованное слово рассматривается слева-направо и кодовые слова, входящие...
ibama
06.04.2020 17:44
Вклассе 25 учащихся, 3 из них занимаются в музыкальной школе. найдите отношение числа учащихся, занимающихся в музыкальной школе, к числу всех учащихся класса. сколько процентов...
птмпль
23.05.2020 23:10
Складіть блок-схему алгоритму розв язування і. нехай відомо кількість мешканців у кожному з n будинків деякої вулиці нумерація будинків непереривна від 1 до n . з лівого боку...
nata1316
07.12.2021 21:12
Установите правильный порядок действий для того, чтобы переместить данные из таблицы word в документ excel/ 1.перейти в документ эксель 2.нажать кнопку копировать группы буфер...
TanyaVasutina
07.12.2021 21:12
Придумать 20 предложений на любую тему! надо на...
VadimRichard
17.10.2022 20:11
Хелп ми паскаль. как заполнить одномерный массив случайным образом с отрицательными числами и найти их сумму?...
leonleontiev6
16.01.2023 08:02
Q-512000 бит/с q -1500 килобайт t-? ceк решить 43...
Nemofish
16.01.2023 08:02
Дано трехзначное число. проверить истинность высказывания цифра, расположенная в середине числа, равна произведению двух крайних цифр нужна программа!...
tolya22112016
09.07.2021 15:51
Как составить программу вычисления и выдачи на печать суммы (или произведения) n элементов бесконечного числового ряда .следует пользоваться операторами цикла for: y=125(-25)5(-1)0,...
alenazakhar2000al
09.07.2021 15:51
Как найти количество и сумму всех честных чисел положительных чисел числового ряда 2,4,3,0,2,5-2,5....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i: integer;
begin
s := 0;
p := 1;
for i := 1 to 10 do
begin
write(i,' Число = ');
readln(x);
s := s + x;
p := p * x
end;
write('Сумма = ', s, ', Произведение = ', p);
end.