Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
2Eliza8
11.04.2020 08:41 •
Информатика
Напишите плез программу) sin(x)+sin(x^2)++sin(x^n) x=5 n=20
Ответ:
NikaSempay
04.10.2020 16:59
Var x,xn,s:real; i,n:integer;
begin
x:=5; n:=20;
s:=0;
xn:=1;
for i:=1 to n do
begin
xn:=x*xn;
s:=s+sin(xn);
end;
writeln('s = ',s:5:3);
end.
Результат:
s = -3.826
0,0
(0 оценок)
Популярные вопросы: Информатика
2116121056
15.05.2021 06:34
Конспект по теме международно-правовая защита жертв вооруженных конфликтовЭто обществознание...
znania53
26.03.2023 14:50
4. Вы получили подозрительную ссылку. Ваши действия 1.Перейти и посмотреть.2.Проверить содержимое на вирусы и открыть ссылку.3.Игнорировать...
аня535767
02.12.2020 19:11
Задание 1 графические примитивы-это 1.геометрические фигуры 2.простые рисунки 3.прямые линии,дуги кружности,прямоугольники,закраски и т.дзадание 2 программы векторной...
1232508
22.02.2022 05:07
Какие периферийные устройства обязательно должны быть в составе ПК. принтер,клавиатура, блок питания, монитор, мышь,колонки.Выберите все правильные варианты ответа...
kristinakarpova2
09.05.2021 22:43
Какой тип должна иметь переменная, хранящая вес почтового отправления?Выбери правильный ответАцелочисленныйБвещественныйВмножествоГлогический...
llllsaaaaaa
24.08.2022 10:34
Очень нужно! нужно написать программу на языке питон. Задача: Даны три числа. Напишите программу, которая выводит количество одинаковых чисел в этой цепочке....
Женя8а
13.05.2022 04:54
Какое из множеств определяет значение логического выражения А И В (A & B), если: А={1; 3; 5;7;9} В={1;2;3;4} 1. {1;2;3;4;5;7;9} 2. {1;3;5;7} 3. {1;3} 4. {1}...
nastya2747
11.06.2022 18:05
В каком случае лучше использовать функцию чем процедуру а)когда используются обязательные параметры подпрограммы б)когда подпрограмма имеет формальные параметры...
2a0n0u5g
24.05.2022 07:45
Всем привет , с информатикой. Обратите внимание на стрелки, потому что в интернете есть много подобных заданий, но направление разное, также очень нужно объяснение,...
polinapolina22
08.08.2020 23:46
Скорость передачи данных, предоставляемая интернет-провайдером, составляет 80 Мбит/сек. За сколько секунд будет передан аудиофайл размером 63 Мбайт?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
x:=5; n:=20;
s:=0;
xn:=1;
for i:=1 to n do
begin
xn:=x*xn;
s:=s+sin(xn);
end;
writeln('s = ',s:5:3);
end.
Результат:
s = -3.826