Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Алeна1
10.12.2020 22:54 •
Информатика
Pascalabc .дан периметр равностороннего треугольника p.найти его сторону a площадь s
Ответ:
Malika274
04.10.2020 15:53
Var p,a,s:real;
begin
write('p = ');
readln(p);
a:=p/3;
s:=a*a*sqrt(3)/4;
writeln('a = ',a:5:2,' s = ',s:5:2);
end.
Пример:
p = 9
a = 3.00 s = 3.90
0,0
(0 оценок)
Популярные вопросы: Информатика
Ellenkpop
24.03.2021 09:44
Примеры любых трёх подходов к раскрытию понятия «информация» в различных науках....
Safaran2003
24.03.2021 09:44
Водной из кодировок unicode каждый символ кодируется 16 битами. определите размер следующего предложения в данной кодировке. и то же в вас очарованье, и та ж в душе моей...
таня1924
24.03.2021 09:44
Водной из кодировок unicode каждый символ кодируется 16 битами. определите размер следующего предложения в данной кодировке. семь раз отмерь, один раз отрежь! варианты...
fjdjwjqksnddjj
24.03.2021 09:44
Водной из кодировок unicode каждый символ кодируется 16 битами. определите размер следующего предложения в данной кодировке. семь раз отмерь, один раз отрежь! варианты...
akmal8606
10.05.2021 11:40
Передача данных через adsl - заняла 2 минуты. за это время был передан файл, размер которого 3750 кбайт. определите минимальную скорость ( бит/с), при которой такая передача...
Белка456
17.08.2021 21:37
Назначение и действия придумайте команды которые робот может выполнять...
Алёна280104
07.03.2021 00:02
Постройте таблицу истинности для следующего логического выражения: В ^ (А v В v С...
gwo
11.01.2023 09:51
Если решение задачи зависит от некоторого условия (структура ветвление), то в программе используется следующая конструкция Укажите правильный вариант ответа: for ......
chepelenkosivun
17.01.2020 06:11
Развёрнутые ответы : 3 1. статья набранная на компьютере, содержит 32 страницы,на каждой странице 40 строк, в каждой строке 48 символов. определите размер статьи в кодировке...
Katerinka0307
13.05.2022 05:50
Технология 1. Какие зоны жилого дома или квартиры вы знаете? 2. Подумайте и ответьте, в чём особенности (отличия) зонирования индивидуального жилого дома, квартиры, квартиры-студии?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('p = ');
readln(p);
a:=p/3;
s:=a*a*sqrt(3)/4;
writeln('a = ',a:5:2,' s = ',s:5:2);
end.
Пример:
p = 9
a = 3.00 s = 3.90