В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
доньак
доньак
03.07.2021 20:14 •  Информатика

Нужна ! составить программу, которая проверяет делится ли введенное число на 3 и выводит на экран "делится" или " не делится"( оператор while)

Ответ:
asalymbekov
asalymbekov
04.10.2020 15:43
Написали бы на каком языке программирования Вам нужно. Вот на java ^_^
import java.io.BufferedReader;
import java.io.InputStreamReader;

public class prog {
 public static void main(String[] args) throws Exception{
 BufferedReader reader = new BufferedReader(new  InputStreamReader(System.in));
 while(true) {
 int a = Integer.parseInt(reader.readLine());
 if(a%3==0){
 System.out.println("Делится");
 }
 else{
 System.out.println("Не делится");
   }
  }
 }
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?