Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
elenavalkova92
06.05.2021 17:51 •
Информатика
Дан рост трех друзей. как написать программу которая определяет их среднийрост на языке pascalabc?
Ответ:
KAY111
23.05.2020 22:31
var
a,b,c:real;
begin
readln(a,b,c);
writeln((a+b+c)/3);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
OwL505
09.01.2021 05:55
Считая, что каждый символ кодируется одним байтом, определите, чему равен информационный объём следующего высказывания жан-жака руссо: тысячи путей ведут к заблуждению, к истине...
Aemond
18.01.2023 02:37
Дайте общее имя группам. 1). 1, 2, 5, 9 - ? 2). 10, 25, 40, 41 - ? 3). 1, 2, 11, 29 - ?...
тетрадка535243
17.08.2021 05:52
Опишите вставку рисунка из буфера , буду...
wingluhova82
17.08.2021 05:52
1.рисунок размером 512 на 64 пикселей закодирован с палитрой 2 цвета. сколько килобайт занимает в памяти рисунок без учёта сжатия? 2. рисунок размером 288 на 256 пикселей занимает...
Ritka121
09.10.2020 13:09
схему со всеми необходимыми элементами по этому выражению.Схема должна выглядеть как на фото 2...
женя1373
30.10.2022 12:08
Архитектура вычислительных систем! Проблемы электропитания ПК. Защита оборудования ПК. Это билет к сессии...
LLeNN
25.05.2020 11:42
Між населеними пунктами A,B,C,D,E,F побудовані дороги, довжина яких приведена в таблиці (відсутність числа в таблиці означає, що прямої дорого між пунктами не має). Побудувати...
xeniaverner
16.01.2020 04:06
Сколько существует различных последовательностей из символов а и б длиной ровно девять символов?...
Sashonmillioner
16.01.2020 04:06
Использование офисных приложений в медицине здравоохранения...
Ctatuetca
22.12.2021 04:36
Десятичное число 57 в некоторой системе счисления записывается как 212. определите основание системы счисления...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a,b,c:real;
begin
readln(a,b,c);
writeln((a+b+c)/3);
end.