Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Meowwwwwwwwwwwwwwwww
24.06.2022 12:09 •
Информатика
1напишите программу, которая спрашивает у пользователя два слова и выводит их разделёнными запятой. 2 напишите программу, которая запрашивает три целых числа a, b и x и выводит true, если x лежит между a и b, иначе напишите код, для python
Ответ:
siri9
04.10.2020 14:37
Задание 1:
s = input("Введите первое слово: ")
s1 = input("Введите второе слово: ")
print(s + ", " + s1)
Задание 2:
a = int(input("Введите число a "))
b = int(input("Введите число b "))
x = int(input("Введите число x "))
if a < x < b:
print(True)
else: print(False)
0,0
(0 оценок)
Популярные вопросы: Информатика
seregatarlykov
01.08.2021 08:32
Напишите программу для подсчета количества снега, необходимого для лепки снеговиков, если известно, что на одного уходит 15 кг снега. количество снеговиков введите с клавиатуры....
genyaryabinina
10.02.2022 05:56
Даниил задумал число от 33 до 160. Сколько битов информации содержится в сообщении «Даниил задумал число 56»?...
elendadgs
29.11.2022 20:47
Пусть дан программный листинг некоторой подпрограммы, реализованной на языке Паскаль. procedure Proc1 (n : integer); var i : integer; begin writeln(’example’); for i:= 1 to n do writeln...
OliWer02
07.04.2020 13:08
перв В Построй окне какую-нибубдь цепочку окончания игры из позиции первого уровня, в которой этот игрок следу- ет выигрышной стратегии. Вырезай игровые в окно и рисуй на ходы ПОЛЯ...
2006veronika34
02.02.2022 18:35
Начертите блок-схемы алгоритмических структур цикл со счетчиком и цикл с условием...
cutyboylovep07y0r
02.02.2022 18:35
Вниже списке найдите соответствие между и объектами и заполните таблицу: оркестр, лошадь, тренер, на-ездник, актёр, дирижёр, водитель, режиссёр, спортсмен, автобус....
sasockolowa
29.07.2022 06:19
Как число 8 превратить в обыкновенную дробь ...
Даша0124
23.04.2023 10:36
Ол апасы үшін не себепті қымбат еді...
kravcukpolap08qwd
04.05.2023 16:58
В огороде 80 саженцев яблонь.Расцвели 40%.Сколько саженцев осталось расцвести?...
minikolp12344
08.07.2022 14:36
КОли а4 висрався поносом смачним?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
s = input("Введите первое слово: ")
s1 = input("Введите второе слово: ")
print(s + ", " + s1)
Задание 2:
a = int(input("Введите число a "))
b = int(input("Введите число b "))
x = int(input("Введите число x "))
if a < x < b:
print(True)
else: print(False)