Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
lol1046
20.09.2022 08:38 •
Информатика
Нужно написать программу на pascal,чтобы она находила радиус окружности.
Ответ:
глеб380
04.10.2020 14:34
Var
d: real;
begin
write('диаметр окружности = ');
readln(d);
writeln(d / 2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
semaf1345789
30.09.2020 08:15
4 Дан код задачи: N = 8Р= int (input())К= (N+P)D= (N+P)/2print (K,D)A) Напиши отличие ввода переменной N от ввода переменной РB) Напиши результат действия программы , если P=4( )(...
кекай
20.05.2022 19:52
СОР по информатике 8 класс 3 четверть...
Link2009
25.12.2020 23:29
Установи соответствие между переменной и типом данных * float bool int str a=13.4 a=false a=10000 a= School...
nastaluric
05.05.2023 14:36
Перечислите создания таблицы в текстовом процессоре. Верных ответов: 2 Вставка - Макет - Вставить таблицу Макет - Таблица -Вставить таблицу Вставка - Таблица - Нарисовать таблицу...
glazalmahfidbbw
04.10.2021 20:10
Запиши числом количество осей координат в рабочей области Окнапрограммы SketchUpМой ответ ДАЮ 10 Б...
никуля40
12.03.2021 11:26
Какие ингло-язычные страны вы знаете? примеры некоторых стран....
Semfore
12.03.2021 11:26
Проанализируйте изменения величины зарядов ядер, радиус атомов, электроотрицательностей и степеней окисления элементов 6 а группы...
lilipute2017
12.03.2021 11:26
Прочитайте рассказ travelling, выберите все прилагательные или наречия и допишите их недостающие степени сравнения. traveling. travelling became a part of our daily life different...
7IX
12.03.2021 11:26
Автомат упаковал 1800 стаканчиков мороженого в 16 коробок по 100 штук и несколько коробок по 50 штук.сколько коробок по 50 штук упаковал автомат?...
двоишник228333
12.03.2021 11:26
Как решать уравнения со степенями 7 класс. скажите...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
d: real;
begin
write('диаметр окружности = ');
readln(d);
writeln(d / 2);
end.