Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
tanyaonuchkomailru
16.06.2021 12:21 •
Информатика
Дана площадь и сторона прямоугольника,написать программу нахождения периметра (pascalabc)
Ответ:
hfhfhfhffhhfdkdd
04.10.2020 14:22
Походу так Program Octagon; Uses crt; Var a, b: real; Begin clr; Write('Введите сторону прямоугольника A= '); Readln(a); Write('Введите сторону прямоугольника B= '); Readln(b); Writeln('Периметр прямоугольника равен ',a+a+b+b); Readln; End.
0,0
(0 оценок)
Ответ:
маріна2017
04.10.2020 14:22
Что бы найти периметр нужно сложить все стороны данной фигуры. Например: P(квадрата)=a+a+a+a=4a a - сторона квадрата.
0,0
(0 оценок)
Популярные вопросы: Информатика
Вова21123
10.07.2020 05:25
Сколько трёхзначных чисел можно составить из цифр 0, 1, 6 при условии, что цифры не должны повторяться?...
ulyana783
02.07.2022 02:20
Создайте собственную библиотеку в pascal с тремя подпрограммами...
КирилБыков
07.05.2020 12:44
Даны три числа возвести в квадрат те из них значения которых отрицательны...
sobakazabiyaka
06.11.2022 05:57
Написать программу которая считает сумму квадратов всех парных чисел до заданного числа n на языке паскаль...
flash64
28.08.2021 00:09
Вматериалах международного конкурса по информатике «бобёр» есть такая , предложенная разработчиками из нидерландов. бобёр билли любит жёлуди. он хочет поплыть по течению...
kostyafadeev9
30.11.2022 22:00
Python множества Напишите программу, которая удаляет из строки все повторяющиеся символы. Входные данные На вход программы подаётся строка, содержащая символы таблицы ASCII....
tkacheff2014
17.02.2023 12:33
Help (первое задание не смотрите) ...
Sabriba077
05.02.2022 01:47
Операторы ввода и выводаКарточка No 11...
4sasna
13.03.2020 21:12
Какое излучение называют тепловым? Почему тепловое излучение снижает температуру тела? Какая величина является спектральной характеристикой теплового излучения?...
dima11232
13.03.2020 21:12
Почему использование дифракционной решетки предпочтительнее в спектральных экспериментах, чем применение щели?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?