В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
аида206
аида206
22.05.2021 02:18 •  Информатика

Написать программу которая запрашивает у пользователя 6 чисел,реализовать это в цикле и найти произведения и средние арефметическое этих чисел

Ответ:
супер567890
супер567890
04.10.2020 13:17
Program ex;
var  i, a, k, sa: integer;
begin  k := 1;  sa := 0;  for i := 1 to 6 do   begin    read(a);    k := k * a;    sa := sa + a;  end;  writeln('Произведение : ', k);  write('Среднее арефметическое : ', sa / 6)end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?