В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
MariyaSavinkova
MariyaSavinkova
11.02.2022 02:35 •  Информатика

Составить программу, которая определяет код введенного с клавиатуры символа s и m

Ответ:
darinchiiik
darinchiiik
04.10.2020 13:12

var a, b: char;

begin

  writeln('Введите первый символ');

  readln(a);

  writeln('Введите второй символ');

  readln(b);

  writeln('Код первого символа равен ', ord(a), ', код второго символа равен ', ord(b));

end.

так попробуй

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?