Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
hhggggghg
26.03.2022 20:37 •
Информатика
Дан одномерный массив а вещественных чисел длины n (a1, a2, a3, …, an-1, an). преобразовать массив а таким образом, чтобы его элементы приняли вид: a1, 2a2, 3a3, …, (n-1)an-1, an.
Ответ:
Skinner56825
04.10.2020 11:54
#include<bits/stdc++.h>using namespace std;int main(){ int n,i,s=0,a; cin>>n; for(i=1;i<=n;i++){ cin>>a; if(i<n) cout<<i*a<<" "; else cout<<a; } return 0; }
0,0
(0 оценок)
Популярные вопросы: Информатика
Yrbаn
27.11.2022 19:43
Даны три числа x,y,z.если их значения по убыванию, то удвоить их; в противном случае заменить значение каждой переменной на противоположное. составить программу...
cerivcankin
27.11.2022 19:43
Сколько чисел в натуральном ряду от 1 до 100000, которые не делятся на числа 2,3,5,7,11,13 и на простое число с номером 11+1 среди простых чисел в натуральном ряду...
dinadaybert
14.10.2020 11:57
Пример алгоритма содержащего повторение...
ДанилКаДми
14.10.2020 11:57
Дан массив, содержащий 70 целых чисел. опишите алгоритм , позволяющий найти и вывести наименьшее содержащиеся. в массиве положительное число, десятичная запись которого. оканчивается...
scorpziro
14.10.2020 11:57
Примеры неформальных и формальных исполнителей...
karamendes1p06wtk
14.10.2020 11:57
Подсчитать количество строк заданной целочисленной матрицы n*n, являющихся перестановкой чисел 1, (вообщем нужно подсчитать кол-во строк в которых числа не повторяются) за полноценное...
2346573920316
26.12.2022 01:14
9(№ 776) определите, что будет напечатано в результате работы следующей программы. var s,і: integer; begin s : = 3; for і : = 2 to 5 do s : = s + 2* і; writeln (s) ; end. 9 (№...
Шпиливонка
23.09.2021 04:59
Из пункта А в пункт Б выехал автобус. Через 20мин из пункта А вслед за ним отправился мотоциклист и прибыл в пункт б одновременно с автобусом. Сколько часов автобус находился в...
okfuh
06.01.2020 12:15
 Най актуальніші соціальні потреби підлітків А спілкування Б дружба В житло Г сон До іть будь ласка...
romanov1100
10.04.2023 18:58
5. Укажите группу наречий, которые с не всегда пишутся слитно: а) несомненно, неумолчно, необдуманно;б) несомненно, неумолчно, необдуманно, непре-менно;в) невежливо, необдуманно,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?