Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
55964643
22.06.2022 00:12 •
Информатика
Написать текст программа на языке pascal, которая проверяет верно ли , что : 10
Ответ:
Победитель17
04.10.2020 11:29
Var
a: real;
begin
readln(a);
writeln((10 < a) and (a < 30));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
aandrey336
08.08.2020 09:48
Система счисления, в которой каждая цифра обозначает количество значений, которые равны шестнадцати в некоторой степени, называется Система 2. Система счисления, в которой...
lutaasasa5p08d7e
11.03.2023 07:10
Чертежник находится в точке (0;0) и его перо поднято. В ходе выполнения алгоритма, представленного ниже, Чертежник должен изобразить отрезок от точки (2;2) до точки (7;3)...
Abl15
20.02.2023 15:18
Длина равномерного двоичного кода, к которому процессор имеет одномоментный доступ...
lizadexx
25.06.2020 19:12
Посчитай, сколько байт информации содержит 160 бит?ответ: байт...
tete12
27.05.2022 15:35
В программе «:=» обозначает оператор присваивания, знаки «+», «-», «*» и «/» — соответственно операции сложения, вычитания, умножения и деления. Правила выполнения...
198565
30.05.2020 14:36
Составьте программу в паскаль авс для двух указанных с клавиатуры числа выполнить следующее: чётные числа умножить на 3, нечётные разделить на 4. вид вывода должен быть: (например)...
karisha119
30.05.2020 14:36
Что лишнее : мышь, клавиатура, принтер, сканер...
aneechkaa000
25.11.2020 15:45
Даны 4 монеты и гиря. одна из монет фальшивая, т.е. отличается по массе. масса настоящей монеты равна массе гири и равна 5г. с двух взвешиваний на чашечных весах определить...
stich3918
22.02.2020 16:13
Решить по информатике на паскале какой процент составляет число a от числа b? !...
mira23141
22.02.2020 16:13
ответьте. в детском саду 52 ребёнка. каждый из них любит конфеты или мороженное. половина детей любят конфеты а 20 человек конфеты и мороженное. сколько детей любит мороженное...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a: real;
begin
readln(a);
writeln((10 < a) and (a < 30));
end.