Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
anastasia3004
17.07.2020 08:20 •
Информатика
Составьте программу вычисления суммы 5+11+17++ 131 это решить в паскале
Ответ:
hamster1324
04.10.2020 11:26
Var a,s:integer;
begin
a:=5-6;
s:=0;
repeat
a:=a+6;
s:=s+a;
until a>=131;
writeln('s = ',s);
end.
Результат:
s = 1496
0,0
(0 оценок)
Ответ:
steshaaaaa1
04.10.2020 11:26
JAVA
class {
public static void main(String[] args){
int a = 5;
int b = 6;
int c = a;
while(a != 131){
a += b;
c += a;
};
System.out.print(c);
}
}
0,0
(0 оценок)
Популярные вопросы: Информатика
olya0611
13.07.2022 23:58
1. какой потребуется объём памяти, если необходимо разместить 2048 страниц текста в памяти этого накопителя (на странице размещается 64 строк по 128 символов в каждой строке)?...
maksim3444
27.11.2021 08:51
В сарае располагается 14 стеллажей. На каждом стеллаже 6 пол(-ки, -ок). Какое количество информации несёт сообщение, что садовый инструмент находится на верхней полке 5-го стеллажа?...
GGG123366699
19.08.2020 01:42
На паскале 1) создать массив 2) выбрать из массива только те числа, которые делятся на 5 3) выбрать из этого мини-массива наименьший элемент...
StePAHka228
24.03.2020 11:29
Заполните таблицу. Укажите, какое ПО необходимо в следующих ситуациях. Ситуация Системное ПО Приложения Системы программирования Ксюша, готовит презентацию для своего научного...
moon551
24.03.2021 01:11
Сколько байт будет отведено для хранения данного числа? Дано число: 217....
Kyki510
23.04.2022 03:32
Сколько цифровых фотографий без сжатия раазрешением 1024 на 1024 поместится в модуле памяти объемом 512 Мбайт, если каждая точка изображения кодируется четырьмя байтами? ...
Neimeyumozg
15.11.2022 06:54
В одном доме живут Минченко, Крюков,Журавлёв и Сидоренко. Один из них- физик, другой-художник, третий- писатель , а четвёртый- баянист. Известно, что: 1. Ни Минченко, ни Журавлёв,...
niga123098
20.05.2023 23:12
Запиши основной алгоритм ,с которого будет нарисован индекс 600660...
ruevtop
22.12.2022 19:30
Разрешить элементарно во все возможные тональности (гармонические и натуральные мажор и миноры) с реальной энгармонической заменой интервал : до - ми бемоль. я вообще хз как применять...
5628462847
22.12.2022 19:30
Какое слово надо вставить между словами ақорда и қаласында?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
a:=5-6;
s:=0;
repeat
a:=a+6;
s:=s+a;
until a>=131;
writeln('s = ',s);
end.
Результат:
s = 1496
class {
public static void main(String[] args){
int a = 5;
int b = 6;
int c = a;
while(a != 131){
a += b;
c += a;
};
System.out.print(c);
}
}