В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Aliona200
Aliona200
07.03.2022 16:12 •  Информатика

:написать программу, которая заполняет массив числами, которые в 5 раз больше чем предыдущее число

Ответ:
cherenko85
cherenko85
08.09.2020 12:31
const n=5;
var a:array [1..n] of integer;
i: integer;
begin
writeln ('Введите a[1]');
read (a[1]);
for i:=2 to n do  a[i]:=a[i-1]*5;
 for i:=1 to n do write(a[i],' ')
end.

Если ввести a[1]=1, то программа выводит: 1 5 25 125 625
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?