Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
KrisChuHD
29.04.2022 04:56 •
Информатика
Составить программу, которая выводит на экран значение выражения 3 в ступени n -натуральное число, которое вводится с клавиатуры.
Ответ:
merlinina74
31.08.2020 13:51
uses crt;
var x,n,res:longint;
begin
clrscr;
write (' vvedite chislo: ');
readln (x);
res:=1;
for i:=1 to n do
res:=res*x
write (res);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
alenali2016p0doga
04.02.2021 07:40
Сколько оперативной памяти надо как минимум для windows xp sp1...
varvaraa2
06.01.2021 13:12
Паскаль, ввести трёхзначное число если сумма цифр числа чётная, то увеличить на 2, в противном случае уменьшить на 2...
Mushvi
06.01.2021 13:12
Как написать игру светофор на языке программирования с# с команд если то...
themac9
29.01.2021 10:13
Word.Настройка панелей инмтрументов для работ.Подключение новых вкладок с инструментарием....
leralagbibl
18.11.2022 09:52
У меня есть 2 Таблицы: Информация о книге и Выдача Книг. Мне нужно посчитать сколько книг осталось. MS SQL...
RADIUM24
03.06.2021 15:11
(ответ округли до сотых). Скорость рас звука в воздухе в зависимости от температуры может быть найдена приближенно по формуле v=331+0,6t, где v — скорость (в метрах в секунду), t...
Aloha44
20.07.2022 07:27
Какой ответ на вопрос (взаимосвязи между развитием общества, деятельностью человека и потребностям)...
dudych2045
23.03.2023 01:15
Напишите эссе 200-250 слов. Давай Аргументы за и против этого заявления, а также сформулируйте собственное мнение на тему мальчики и девочки должны ходить в отдельные школы?...
MRSinn
30.03.2022 12:19
Определи стиль глаголов-синонимов и запиши по три примера в каждый столбик. Столбики:Найтральные,Книжные, Разговорные....
sangria
09.03.2020 22:27
Сколько метров в 9 км? В 900 Дм.? и в 9000 см.?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x,n,res:longint;
begin
clrscr;
write (' vvedite chislo: ');
readln (x);
res:=1;
for i:=1 to n do
res:=res*x
write (res);
readln;
end.