Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
hodyukmaria
21.11.2021 02:40 •
Информатика
Составить программу которая для любых пяти чисел находит сумму
Ответ:
Евгеша200111
04.10.2020 11:12
Var
i: integer;
s, n: real;
begin
for i := 1 to 5 do
begin
readln(n);
s := s + n;
end;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
CCAnuna
16.03.2020 23:43
Нормально? нужно создать программу с логическим циклом. program p_1; uses crt; var i: integer; begin clrscr; i: =1; while i 1000 do begin write(i); i: =i+(sqr(2+3));...
dimon111222
06.11.2020 11:20
Що будет результатом виконання данной програми?а)перемi щебня на 20 крокус,б)перемiщення на 5,в) на 10,г)на 15...
katya050600
06.10.2022 15:08
Исполнителями НЕ могут быть: линейка, диван, робот, слон, цветок....
infolenap08cf7
03.08.2021 20:07
Призначення табличного процессора є...
ПочтиОтличникМакс
12.10.2021 19:13
Як називається программа для монтажу відео скажіть будь ласка!!...
Анoнuм
24.05.2023 08:19
Территории каких государств покорил Александр Македонский во время своего похода?...
stefanikolaeva
24.05.2023 08:19
5. Из вершины развернутого угла мкс, изображенного на рисунке, проведены лучи KA и КВ так, что MKB = 175°,AKC = 118°. Вычислите градусную меру угля АКВ....
Ilona286
23.10.2021 09:24
Найдите и исправьте пунктуационную ошибку. а) Билетёр стоял, позёвывая, у входа в театр. б) Я бежал изо всех сил, боясь опоздать на экзамен. в) Белки, прыгая с ветки...
elvin38
08.12.2020 20:19
1) Десятичное2)Десятичное3)Модуль...
smolinnlive
16.01.2023 00:47
Розв язати рівняння Х²-3х=0...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i: integer;
s, n: real;
begin
for i := 1 to 5 do
begin
readln(n);
s := s + n;
end;
writeln(s);
end.