В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
cudak
cudak
25.07.2021 10:39 •  Информатика

Решить через паскаль (программирование алгоритмов разветвляющейся структуры) : дано 3 числа. найти произведение двух наименьших чисел (написать программу и начертить блок схему)

Ответ:
bkdekvrfasus
bkdekvrfasus
20.08.2020 07:16
Var a,b,c,d:integer;
begin
Write('Первое число: ');
Readln(a);
Write('Второе число: ');
Readln(b);
Write('Третье число: ');
Readln(c);
if (a < c) and (b < c) then d:=a*b;
if (a < b) and (c < b) then d:=a*c;
if (b < a) and (c < a) then d:=b*c;
write('Результат: ',d);
end.

Всегда
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?