В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
katrinzeta18
katrinzeta18
19.07.2021 13:01 •  Информатика

Написать программу которая заполняет массив десятью числами из интервала [-10; 20] и находит сумму кратных 5

Ответ:
Staer1188
Staer1188
04.10.2020 11:02
// PascalABC.NET 3.2, сборка 1336 от 14.11.2016
begin
  var a:=ArrRandom(10,-10,20); a.Println;
  Writeln('S=',a.Where(x->x mod 5=0).Sum)
end.

Пример
-5 12 -1 -4 -8 20 -4 -6 3 3
S=15
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?