В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
zwitterlord2
zwitterlord2
30.09.2022 09:57 •  Информатика

Написать программу которая может подсчитать количество различных чисел. паскаль. числа !

Ответ:
zurkus112
zurkus112
04.10.2020 10:52
//PascalABC.Net 3.1 сборка 1200
begin
    var a := ArrRandomInteger(10, 0, 10);
    Println(a);
    writeln(a.Distinct().Count);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?