Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
nika0483
02.12.2020 03:44 •
Информатика
Составьте программу которая проверяет делится ли на 7 данное целое число n
Ответ:
йцццу
04.10.2020 10:36
Var
n: integer;
begin
readln(n);
writeln(n mod 7 = 0);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
таллвовоч
26.02.2021 03:01
Для скольких строк в таблице истинности результат выражения ¬(¬X1\/ ¬X2\/ ¬X3\/ ¬X4\/ ¬X5\/ ¬X6\/ ¬X7) будет равен 0?...
79025585606
27.06.2020 06:13
7. Запиши программный код задачи. Даны два числа А и В. Если А больше В, то А удвоить, если В больше А , то В увеличить на 10. *...
аминушечку
05.12.2021 12:39
решить тест. https://onlinetestpad.com/hmckiy4zlu4dc...
Nastenok122
18.01.2021 04:41
Перевести 52,785 из десятичной системы счисления в двоичную...
danilpasynkov1
09.03.2020 17:57
Графический файл, имеющий размер 1024х768 пикселей, кодированный без сжатия с использованием палитры из 65536 цветов был передан через сетевое подключение с постоянной пропускной...
hnbgh7hyng
30.05.2020 11:49
Задание 20.Переведите число 101101в десятичную систему счисления, выполнитепроверку. Все вычисления должны быть прописаны....
kudryawtsewanas
18.11.2020 14:56
переведите с c++ в паскаль...
Айсара777
26.12.2020 11:38
1 - Определите значение переменной с после выполнения следующего фрагмента программы: а:=6 b:=13 a:=b-a*2 if a b then c := a+b else c:=b-a 2 - Исправьте программу , чтобы она стала...
Milkiskiss
11.01.2022 00:40
Найдите массу гидроксида железа(iii),если при его разложении образовался оксид железа(iii)массой 180г.и вода....
Catherina4002
11.01.2022 00:40
Коля сделал записную книжку в 58 страниц. сколько цифр ему надо записать, чтобы пронумеровать все страницы этой книжки?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
n: integer;
begin
readln(n);
writeln(n mod 7 = 0);
end.