Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
gavronovaanna2oz9c0h
26.07.2022 03:58 •
Информатика
Дан одномерный массив состоящий из 10 элементов.найти кол во чисел кратных 7
Ответ:
Noooo123456
04.10.2020 10:12
//PascalABC.Net 3.1.0.1200
begin
var a := ArrRandomInteger(10, 1, 100);
writeln(a.Where(x -> x mod 7 = 0).Count);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
MDMOD1
30.06.2020 01:15
Составьте программу, которая вычисляет данное выражение (A+D)-(C*D-A)+Е phyton...
EgorWater
16.05.2022 07:05
Создайте проект для вычисления длины окружности используя константу...
Snicerenko1980
03.03.2022 07:01
Определите значения переменной s после выполнения следующего фрагмент программы: s: =24; m: =3456; while s 10 do begin m: =m mod 10; s: =s-m; end; s: =s+m;...
nmedvedeva20018
16.04.2021 12:15
Вбуфете остались только пакетики зелёного и чёрного чая. известно, что среди них 18 пакетиков зелёного чая. сообщение о том, что очередной носитель закажет стакан...
Alexander0prokof
27.06.2021 13:32
Разница основ прямоугольной трапеции равна 10 сантиметров. а разница боковых сторон 2. большая диагональ равна 30 см. найти площадь трапеции...
Дашенька1365
27.06.2021 13:32
Реши двумя пакетов с молоком и 36 пакетов с кефиром рассортировали в одинаковые ящики по 6 пакетов в каждый.на сколько больше ящиков получилось с молоком,чем с...
Анетта666
27.06.2021 13:32
Нужно предложение по со словом добрый в любой форме(5 класс) 10...
stas651
27.06.2021 13:32
(3/8-1/6)*(0.48: 0.02) (можно подробно? )...
ekaterinakostin
27.06.2021 13:32
Составить 10 предложений с употреблением past simple,present simple ( passive voice)....
olgakazakova20oy0u8c
27.06.2021 13:32
(236000- x)÷90=13106-12289 решить...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var a := ArrRandomInteger(10, 1, 100);
writeln(a.Where(x -> x mod 7 = 0).Count);
end.