В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ruslana0506
ruslana0506
25.07.2020 08:44 •  Информатика

Составить программу которая вводит и суммирует целые числа a, пока a не равно 999. последний результат суммирования выводится на экран. 50 ! ​

Ответ:
gurova07
gurova07
29.05.2020 11:22

program raf105;

var a,b:integer;

begin

writeln('Вводите целые числа по очереди');

while a<999 do

begin

 readln(b);

 a:= a+b;

end;

writeln('Последний результат суммирования: ',a);

end.

Написано на языке PascalABC.NET

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?