Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
mikalis
09.02.2022 16:43 •
Информатика
Составить программу ,которая запрашивает у пользователя код символа и выводит на экран символ с кодом на 1 больше.
Ответ:
Kasseno4ka
04.10.2020 09:41
Var
i: integer;
begin
write('Введите код символа = ');
readln(i);
writeln(chr(i + 1));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
яяя489
19.09.2020 18:09
Текстовый файл состоит из 512 страниц по 32 строки. в каждой строке 64 символа. 1 символ занимает 16 бит. сколько дискет 3,5 дюйма объемом 1,44 мбайт потребуется для записи этого...
krisdenya2005
04.09.2020 23:11
решение полностью : ) 1. звук стерео, 16 бит, 8 khz, 30 секунд. сколько займет на диске? 2. флешка 500мб. сколько минут записи поместится? моно, 24 бит, 32 khz....
Jillzay
08.08.2021 13:38
Вкорзине грибника лежат 16 сыроежек, 16 лисичек, 16 груздей, 16 маслят. сколько информации несет сообщение о том, что из корзины вынули груздь?...
verunyabogachk
13.08.2020 13:09
Впаскаль сделать цикл типа пока: напечатать минимальное число большее 200 которое нацело делится на 17.!...
Alyona2022
13.08.2020 13:09
Найдите наибольший общий делитель и наименьшее общее кратное....
жигер21
20.02.2021 21:52
Найдите среднее арифметическое 5 любых чисел. в паскале с оператором цикла for...
ssmolden
24.10.2022 19:13
Составить программу значение 1 если указанное высказывание является истинным и 0 в противном случае: сумма цифр данного двузначного числа n является четным числом...
Gt78
24.10.2022 19:13
Создать массив из 12 целых чисел.нечетные элементы увеличить на их номер.положительные элементы уменьшить в три раза....
Танякваша17
24.10.2022 19:13
Найти объем видеопамяти с разрешающей экрана 1152*864 точек и глубиной цвета 16 битов....
Kekit
24.10.2022 19:13
Какие формы представления информации вы знаете?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i: integer;
begin
write('Введите код символа = ');
readln(i);
writeln(chr(i + 1));
end.