Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Allagivorgizova1392
19.08.2020 12:59 •
Информатика
Составьте программу выводящую на экран фрагмент таблицы умножения: 1x2=2 2x3=6 3x4=12 9x10=90
Ответ:
Zabon
04.10.2020 09:04
Var
i: integer;
begin
for i := 1 to 9 do
writeln(i, 'x', i + 1, '=', i * (i + 1));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
yadianamelnik
12.11.2022 22:10
написать конспект про память компютера 3...
SuperDusia
13.10.2021 01:09
Дан массив из 15 целых чисел заполнен случайными числами от 30 до 90 подсчитать колличество элементов массива которые делятся на 2...
Lalana11
04.06.2021 14:16
а то я без компьютера и я не знаю что это за знаки...
Ruslan812
23.12.2021 05:22
А ПЛЗ Определи основание системы счисления числа 34610....
Mozg1237384
22.11.2022 18:30
Написать программу часы в кумире...
8888щоолзлтлжд
11.04.2020 10:29
Кто может разрабатывать алгоритмы? 1. Человек 2. Компьютер 3. Человек и компьютер баловв1...
rast052
25.09.2021 18:03
Написать программу которая выводит пример на умножение однозначных чисел ( рандомно)с ветвления !...
TFestFlyMan
27.03.2020 21:05
1. замените степень с целым отрицательным показателем b (в -5 степени) дробью 2. замените 1/3 (3 в 7 степени) степенью с целым показателем 3. представьте число 1/625 в виде степени...
churakova03
27.03.2020 21:05
Чем похожи и чем отличаются мальчики том и гек? как вы считаете, почему они дружат?...
nstratonova
27.03.2020 21:05
6трактористов, имея одинаковую производительность труда, за 4 дня вспахали 144 га поля. сколько га поля вспашут три тракториста за 1 день, работая с такой же производительностью...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i: integer;
begin
for i := 1 to 9 do
writeln(i, 'x', i + 1, '=', i * (i + 1));
end.