В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
vova147228
vova147228
28.02.2021 17:36 •  Информатика

Дано целое число с.напишите программу,которая возводит в квадрат остаток от целочисленного деления числа с на 10 и выводит на экран монитора результат

Ответ:
Aнoним01
Aнoним01
23.05.2020 22:19

На Паскале:

 

program Ostatok;
var c: integer;
begin
writeln('Введите число С.');
readln(c);
writeln('Остаток от деления ',c,' на 10, возведенный в квадрат, равен ',sqr(c mod 10));
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?