В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ivantretyak02
ivantretyak02
10.11.2020 00:58 •  Информатика

Даны натуральные числа n, . составьте программу, которая определяет количество членов последовательности , с чётными порядковыми номерами и нечётными значениями.

Ответ:
митцухиро
митцухиро
04.10.2020 08:13
Var i,n,k:integer;
a:array[1..100] of integer;
begin
readln(n);
for i:=1 to n do
read(a[i]);
for i:=1 to n do
if odd(a[i]) and not odd(i) then inc(k);
writeln('Кол-во элементов с четн.номерами и нечетн.значениями: ',k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?