В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
dimaburkovskiy3
dimaburkovskiy3
24.12.2022 01:08 •  Информатика

Составьте программу вывода на экран значений функции y=(x+2)/(x-3) для значений x от 4 до 15. предусмотрите вывод на экран значений функции с двумя знаками после запятой.

Ответ:
gal12
gal12
29.05.2020 09:53

Объяснение:

program xxx;

var y,x:real;

begin

read (x);

y:=(x+2)/(x-3);

writeln ('y=',y:0:2);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?