В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
денил55
денил55
09.11.2020 02:38 •  Информатика

Вpascal abc составить программу: вводится слово. определяется, заканчивается-ли это слово на "ра". если слово заканчивается на "ра" - дописать к нему в конце "л" и вывести его значение на экран. если слово не заканчивается на "ра" - вывести его на экран.

Ответ:
Aliona200
Aliona200
04.10.2020 07:36
Не совсем понял, какое слово нужно вывести на экран..
public class MainClass
{
public static void main (String[]args)
{
System.out.println("нужное слово");
}
}
Извиняюсь, если что-то неправильно..Это должно быть Pascal или Java..
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?