Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ulzhanzeinulla
05.06.2021 11:22 •
Информатика
Впрограмме pascal abc составьте программу, которая вычисляет произведение n чисел вводимых с клавиатуры.
Ответ:
Jenyastai
02.08.2020 11:29
Var
sum, k, n, i: integer;
begin
sum := 0;
write('n: ');
readln(n);
for i := 1 to n do
begin
readln(k);
sum := sum + k;
end;
writeln('sum = ', sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
super12345167
18.04.2022 10:08
Какое каличество байтов будет передаваться за 1 секунду по каналу передачи информации с пропускной мбит\с ?...
maksimananchenko
18.04.2022 10:08
1.чему будет равно значение переменной с в результате выполнения серии операторов. запишите решение и ответ: a : = 6*12 + 3; b : = a div 10 + 5; a : = b mod 10 + 1; c : = a*a...
ksyu5551
24.11.2022 13:12
Переведите целые числа из десятичной системы счисления в шестнадцатеричную 256, 400, 1234, 2012. решить нужно...
enikolaenko81
24.11.2022 13:12
Сделать блок схему хоть графично как то написать таблицу квадратов для чисел от 1 до 8 , з шагом 0,4...
никита3467т
05.03.2020 23:37
Книга содержит 135 страниц. На каждой странице 37 строк. В каждой строке 58 символов (включая пробелы). Найти информационный объём текста, считая, что каждый символ кодируется...
An125
26.11.2022 10:35
Паскаль построить программу. циклический алгоритм. a (a-1)(a-2)(a--n)...
san11217
05.01.2023 00:16
100 . напишите программу, которая содержит тест (pascal) не забудьте сделать заставку. тест приятно ли с вами общаться? если человек общителен, то это еще не значит, что с...
принцеска005
01.05.2022 23:03
Реферат набранный на компьюторе содержит 12страниц на каждой странице 48строк, в каждой строке 64 символа. использовалась кодировка unicode при которой каждый символ кодируется...
Grundyy
01.05.2022 23:03
Написать программу в паскале + алгоритм. даны радиус круга и сторона квадрата. у какой фигуры площадь больше. вывести сообщение....
111759
23.01.2020 11:21
дополнительное предложение. 1)а Аргономика - это наука изучающая взаимнодействие для благолучия на рабочем месте...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
sum, k, n, i: integer;
begin
sum := 0;
write('n: ');
readln(n);
for i := 1 to n do
begin
readln(k);
sum := sum + k;
end;
writeln('sum = ', sum);
end.