Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Arslanisyan
22.10.2022 06:04 •
Информатика
Запишите арифметическое выражение на паскале - как оно будет записано в программе.
Ответ:
timon201
29.05.2020 08:57
y:=sqrt(2*x-5)/(3*x*x*abs(-5*x));
0,0
(0 оценок)
Популярные вопросы: Информатика
АРТЁМ55567
15.11.2021 01:37
Задан алфавит а из букв кириллицы и алфавит в из десятичных цифр. запишите несколько слов над алфавитами а и в, а также над алфавитом с, полученным слиянием этих двух...
динозаврррррр
09.01.2023 06:41
150 div 2 mod 30-90 mod 40 div. 10 можете решить ! (47 mod 8 + 150 div 30) mod 2. (49 mod 12-162 div 40) *( 19mod 3 + 50 div 4). (trunc(5.65) - round(-17.16))*in (-1.1)...
Maguire
02.03.2023 18:15
ПЕРЕВЕДИТЕ ИЗ ПАСКАЛЯ В КУМИР program kar; const n=10; var a:array[1..n] of real; r:real; begin read(a[1],r); write(a[1]); for var i:=2 to n do begin a[i]:=a[i-1]+r; write(...
BlackNeck730
21.04.2022 16:06
Напишите программу на языке pascal: есть некоторые переменные а и в. вычислите их разность....
Xtanev
19.04.2020 10:11
15 минут есть 4. что такое структурное программирование и какие языки этого вида? 5. зачем нужен перевод с языка высокого уровня на машинный язык? решите 1: у исполнителя...
Maaaaaria122
28.12.2022 07:03
Определите, какое из сообщений содержит для вас информацию (объясните, почему). а) площадь тихого океана — 179 млн кв. км. б) москва — столица россии. в) вчера весь день...
ден7гв
21.03.2022 22:54
Напишите программу, в которой осуществляется ввод целых чисел ( ввод осуществляется до тех пор, пока не будет введён ноль) и определение максимального ( наибольшего) из...
ABCD11111111
21.03.2022 22:54
Слайды презентации могут содержать различные объекты какие?...
zlataaug
21.03.2022 22:54
Отметь словосочетание,которые иначе можно назвать текст,, графическая модель текстовая модель звуковая модель знаковая модель материальная модель мне нужно!...
6edn9ga
14.05.2023 15:40
Определите, верны или неверны следующие утверждения, если неверны, то почему. -Все вещества состоят из мельчайших частиц, называемых атомами. -В природе имеются столько...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
y:=sqrt(2*x-5)/(3*x*x*abs(-5*x));