Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
MaShall5619
07.11.2020 05:41 •
Информатика
Составить программу, решающую следующую : вычислить длину окружности l и площадь круга s одного и того же заданого радиусв r
Ответ:
utseetstse
04.10.2020 06:16
Var r,L,S:real;
begin
read (r);
L:=2*3.14*r;
S:=4*3.14*r*r;
write('длина...=',L);
write('площадь...=',S);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Stanmashyna201
31.03.2021 15:42
Синоптики подсчитали что в течение 100 лет 10 марта было 34 дождливых дня, снег выпадал 28 раз и 38 дней было без осадков. определите количество информации в сообщениях,что...
Андртян
23.11.2022 19:11
Написать код С# в Визуал Студии от Майкрософт. Буду благодарен любой...
kisa1756
19.01.2023 06:21
Изучи алгоритм и выбери соответствующее ему изображение. 1. Вставить круг;2. Изменить заливку на красный цвет;3. Изменить цвет контура на зеленый цвет;4. Изменить толщину...
Parf21
11.11.2022 09:44
Ребята играли в разведчиков и закодировали сообщение придуманным шифром. В сообщении присутствуют только буквы из приведённого фрагмента кодовой таблицы. С М А О Р К ΛΛΩ...
Данил3472
10.02.2022 21:19
Кто может написать №164 №168 рабочей тетради 5 класс 2 часть босова! зарание )...
freddylolbrO
09.01.2023 11:42
Возможно ли векторный рисунок преобразовать в растровый ?...
Екатерина3817
23.03.2020 15:18
Составьте блок-схему и программу решения следующей : масса каждого из трех слонов соответственно а,б,с.определите среднюю массу слона. напишите информатичискими знаками!...
игорь800
11.05.2020 09:32
1. задано числовой массив из n элементов. найдите все отрицательные элементы массива. составьте блок-схему алгоритма решения...
asfandiyrova201
11.05.2020 09:32
Напишите процедуру на с++. котрая выводит на экран запись переданного ей числа в римской системе счисления...
awdrg12345
18.12.2021 22:33
Напишите процедуру на с++, которая выводит на экран в столбик все цифры переданные ей числа, начинай с первой...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
read (r);
L:=2*3.14*r;
S:=4*3.14*r*r;
write('длина...=',L);
write('площадь...=',S);
End.