Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
b248553
26.08.2020 03:36 •
Информатика
Напишите (паскаль)программу которая выводит на экран числа 20 40 80 160 320
Ответ:
Коши
08.09.2020 11:19
Var
n:integer;
begin
n:=20;
while n<=320 do begin
Write(n,' ');
n:=2*n
end
end.
Результат работы
20 40 80 160 320
0,0
(0 оценок)
Популярные вопросы: Информатика
veronikageletii
06.06.2022 09:39
1)определить мощность алфавита с которого записано сообщение из 4096 символов объёмом 1/512 мбайт 2)перевести число 0,347 в восьмеричную систему...
Mrsmishenkova
18.02.2023 01:59
Сортировка. Урок 1 Как меняется массив при выполнении сортировки?...
hanbek81
08.06.2020 00:04
Данные, содержащие в ячейке, можно редактировать: 1.в меню 2.в строке формул 3.в ячейке 4.в специальном окне...
МалееваМария07
01.09.2022 03:28
4. Напишите программу которая вычислит сумму всех четных чисел от 1 до 90 включительно, используя оператор for...
Eleonortttt
24.11.2022 15:56
3. Напишите программу которая выводит ряд квадраты нечетных чисел до 30, используя оператор whіlе....
Лейла5225
16.02.2022 00:44
5. Какую функцию выполняет запись: р*=2? ( ) A. Возводит число р в квадрат B. Присваивает числу р значение 2 C. Увеличивает число р в два раза D. Находит целую часть от деления...
elenafrolova31
31.10.2021 09:24
1 Задача 3 Чтобы превратить ОДНО СЛОВО В другое, Петя отнимает у него букву с конца и записывает в Новой строчке оставШИЙСЯ кусочек Слова. Затем он повторяет это действие до тех...
FACE091
07.02.2021 04:45
Можете . Как делать в паскале w6; cif4; cif6....
NaumovaAlina
27.01.2022 01:11
После проведения олимпиады по информатике жюри олимпиады внесло результаты всех участников олимпиады в электронную таблицу. А В С D E F G 1 Фамилия Имя Класс Зад.1 Зад.2 Зад.3...
блабла70
16.03.2023 00:50
Отметьте объекты операционной системы: а) рабочий стол б) окно в) папка г) файл д) ПК...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
n:integer;
begin
n:=20;
while n<=320 do begin
Write(n,' ');
n:=2*n
end
end.
Результат работы
20 40 80 160 320