Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Улаган
22.08.2022 13:50 •
Информатика
Дан одномерный целочисленный массив из n чисел. найти количество четных элементов кратных к трем и семи.(блок схема не нужна) 15
Ответ:
liza1329
04.10.2020 05:20
Var n,k,i:integer;
a:array[1..1000] of integer;
begin
write('Введите кол-во элементов: '); readln(n);
writeln('Введите элементы');
for i:=1 to n do
read(a[i]);
k:=0;
for i:=1 to n do
if not odd(a[i]) then
if (a[i] mod 7 = 0) or (a[i] mod 3 = 0) then inc(k);
writeln('Кол-во четных элементов кратных 3 или 7 : ',k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
РубчиHский
13.01.2021 08:23
Что такое диск на компьютере...
nuraneferidxalideemi
05.04.2020 11:42
ДАЮ 20 БЫЛЛОВ Напишите программу, которая считывает натуральное число N и выводит все целые степени двойки не превышающие N.Формат входных данных:На вход программе подается...
darya942
13.04.2020 12:07
Создайте код программы, который отделяет слово Кит от слова Информатика ...
meshiydima
16.05.2023 05:36
При расчёте высоты падения тело без начальной скорости h=g*t^2,составте таблицу для расчёта времени полёта тела с определённой высоты....
nastuastar12
03.12.2021 00:35
Написать диалог в Python -Как тебя зовут?-Марат-Привет, Марат!-Сколько тебе лет?-11....
Валентинаг8675597
22.08.2020 12:37
1.нарисуйте блок-схему алгоритма вычисления суммы положительных элементов массива а, состоящего из n целых чисел. 2.пусть а – массив целых чисел; n – количество элементов...
Fleepee
07.07.2022 08:52
Даны числа: 8; 48; 296; 3162; 10848.Используя MS Excel, вычисли среднее арифметическое данных чисел....
mrsexobeat308
11.09.2022 05:57
Привет суть задания такого это все как понимаю надо в одной программе и сделать блок схему Это курсовая работа если чтона Паскаль АБСЗадание 19. Разработать и отладить...
fgsjjhw
09.02.2022 03:47
Опишите процесс установки и загрузки операционной системы...
murahkina2006
09.02.2022 03:47
Митя, серёжа, толя, костя и юра пришли в музей до открытия и встали в очередь в кассу. митя пришёл позже серёжи, толя раньше кости, митя раньше толи, юра позже кости. в...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a:array[1..1000] of integer;
begin
write('Введите кол-во элементов: '); readln(n);
writeln('Введите элементы');
for i:=1 to n do
read(a[i]);
k:=0;
for i:=1 to n do
if not odd(a[i]) then
if (a[i] mod 7 = 0) or (a[i] mod 3 = 0) then inc(k);
writeln('Кол-во четных элементов кратных 3 или 7 : ',k);
end.